System time out in less than 1 minute
Incident Report for Land Gorilla Status Page
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 04:15 PDT
Monitoring
The team has identified and implemented a fix to allow access to the Construction Loan Manager. We will continue to monitor the system.
Posted Jul 18, 2022 - 10:38 PDT
Investigating
CLM Users are being logged out in less than 1 minute with the message: You have been logged out due to inactivity.
Posted Jul 18, 2022 - 10:06 PDT
This incident affected: Applications (Land Gorilla Client Application).