GOS Down "404 Page"
Incident Report for Land Gorilla Status Page
Resolved
This incident has been resolved.
Posted May 25, 2022 - 16:56 PDT
Monitoring
It is working now, we will keep monitoring for a while!
Posted May 24, 2022 - 15:56 PDT
Update
We are continuing to investigate this issue.
Posted May 24, 2022 - 15:36 PDT
Update
We are continuing to investigate this issue.
Posted May 24, 2022 - 15:32 PDT
Investigating
GOS System is currently down, the login page is working but it directs to a 404 page
Posted May 24, 2022 - 15:25 PDT
This incident affected: Applications (Gorilla Operating System).