Inspectors App Is Down In Google App Store
Incident Report for Land Gorilla Status Page
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 12:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results. The app is now available in Google Play Store.
Posted Oct 05, 2023 - 11:59 PDT
Identified
Our team has identified the cause of the outage affecting the APP visibility in Google Play. It was about privacy policy by Google Play.
Posted Oct 05, 2023 - 07:56 PDT
Investigating
On Thursday morning, October 5 at 4:14 AM an email from the Google App Store was received alerting that the app was removed from the App Store due to credentials.
Posted Oct 05, 2023 - 05:47 PDT
This incident affected: Applications (Inspector Application).