Land Gorilla Production Site Issues
Incident Report for Land Gorilla Status Page
Postmortem

An issue with google captcha was responding incorrectly due to a billing change and limit changes. This was resolved and changed with google.

Posted Oct 08, 2024 - 10:18 PDT

Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 10:17 PDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 09:33 PDT
Investigating
We are currently monitoring a situation where some users are not able to access Land Gorilla. We have a dedicated team reviewing the situation and will provide updates as we become aware.
Posted Oct 08, 2024 - 09:33 PDT
This incident affected: Applications (Land Gorilla Client Application, Land Gorilla Client API, Inspector Application, Inspector Mobile Application, Gorilla Operating System).