Draw Containers is experiencing issues
Incident Report for Land Gorilla Status Page
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 12:59 PDT
Monitoring
The team has identified and implemented a fix to allow access to the Draw Container. We will continue to monitor the system.
Posted Mar 31, 2022 - 09:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2022 - 14:05 PDT
Identified
The team has identified that before presenting a carousel, it is validated that it has associated items affecting the Draw Containers. Updates will be provided as they become available.
Posted Mar 30, 2022 - 14:02 PDT
Investigating
Draw Container is currently experiencing issues. When the Draw Container is opened the Items tab does not load completely. Updates will be provided as they become available.
Posted Mar 30, 2022 - 14:01 PDT
This incident affected: Applications (Land Gorilla Client Application).