CLM - OneSite - Vendors - GOS : systems are down
Incident Report for Land Gorilla Status Page
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 04:15 PDT
Monitoring
The team has identified and implemented a fix to allow access to the Construction Loan Manager. We will continue to monitor the system.
Posted Jul 18, 2022 - 16:06 PDT
Identified
Our team has identified the cause of the outage affecting the Construction Loan Manager. and OneSite
Posted Jul 18, 2022 - 15:52 PDT
Investigating
We are currently investigating this issue.
Posted Jul 18, 2022 - 15:33 PDT
This incident affected: Applications (Land Gorilla Client Application).