Gorilla Operating System's "Orders" Tabs Inaccessible
Incident Report for Land Gorilla Status Page
Resolved
This incident has been resolved and all access has been restored.
Posted Jun 20, 2023 - 12:30 PDT
Update
We have identified the source of this issue, and expect a full restoration of functionality within the next hour.
Posted Jun 20, 2023 - 12:00 PDT
Identified
We have identified the source of this issue, and expect a full restoration of functionality within the next hour.
Posted Jun 20, 2023 - 12:00 PDT
This incident affected: Applications (Gorilla Operating System).