Construction Loan Manager Outage
Incident Report for Land Gorilla Status Page
Resolved
This incident has been resolved.
Posted May 10, 2022 - 17:56 PDT
Monitoring
The team has identified and implemented a fix to allow access to the Construction Loan Manager. We will continue to monitor the system.
Posted May 10, 2022 - 14:45 PDT
Investigating
We have been made aware of the outage affecting the Construction Loan Manager and are currently investigating is issue. Additional information will be provided accordingly.
Posted May 10, 2022 - 14:36 PDT
This incident affected: Applications (Land Gorilla Client Application).