OneSite Users cannot open loan file
Incident Report for Land Gorilla Status Page
Resolved
OneSite users are now able to access loan information as normal.
Posted May 10, 2023 - 12:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 12:04 PDT
Identified
We have been made aware of the issue affecting Onesite users and are currently investigating is issue. Additional information will be provided accordingly.
Posted May 09, 2023 - 11:29 PDT
This incident affected: Applications (OneSite Application, OneSite Mobile Application).