Inspection Report generation is down
Incident Report for Land Gorilla Status Page
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 07:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 07:07 PDT
Investigating
Inspection Report generation is currently experiencing issues. Land Gorilla inspection team members are unable to retrieve completed inspection reports. Updates will be provided as they become available.
Posted Jun 14, 2022 - 15:33 PDT
This incident affected: Applications (Gorilla Operating System).